Network path not found

Hi guys,

Hope you can give me some advice here.

My system:

Dell XPS8500

Windows 8.1 Pro

Norton Internet Security

I have had a QNAP 219 set up by an IT person (port forwarding, etc). Was running well until one day all previously accessible network drives or network folders of the server became inaccessible. No major change to anything I can possibly remember. Re-mapping it brings up error messages e.g. Network path not found, etc. Accessing the server folders through FTP in windows explorer or QNAP apps is fine. Was able to access the server before through tablets/smartphones but now also not working. I have tried various suggestions like turning off Norton firewall, turning on network sharing/discovery, reinstalling network drivers but nothing worked.

I have purchased a second server WD MyCloud EX2 and encounter the same problem. When installing this server, its app clearly suggest there could be problems e.g. copying files to/from the server, map network drives, browse the server's public folders. WD implies it is a Windows issue.

Grateful if someone can offer pointers in layman terms. Novice user here.

Thanks a lot!

James L

1 個解答

評分
  • Gary
    Lv 7
    7 年前
    最愛解答

    Sounds like the problem is the switch/router.

    Since there is no enough information, it is difficult to confirm if it is the case.

    If you can, try another switch/router and see (and please try restarting your switch/router as well).

還有問題嗎?立即提問即可得到解答。