Office 2010 in Vista

https://www.facebook.com/media/set/?set=a.14257097...

The above pops out after I have waited for the installation process for 4 hours.

1 個解答

評分
  • 9 年前
    最愛解答

    1. right click on the setup.exe file.

    2. click on Properties.

    3. click on the Compatibility tab.

    4. uncheck the option for Run this program in compatibility mode

    5. click Apply, and then click OK.

    6. run setup again.

還有問題嗎?立即提問即可得到解答。