imac 應該點更新

我個部imac係 1.8Ghz PowerPC G5

版本10.4.11

我想知道點樣更新做10.5個d高d既版本

洗唔洗買碟?定上網download程式?

唔該哂‵

2 個解答

評分
  • cnomis
    Lv 7
    1 十年前
    最愛解答

    10.4係Tiger,10.5係Leopard,已經係另一個版本,即係等於XP同Win 7,當然要買碟,無可能以更新下載。

    10.5的確支援你部MAC機,但係依家APPLE無出10.5,取而代之係10.6Snow Leopard,但10.6就唔支援你部機,所以你可能要係二手市場搵。

    資料來源: avbcd.blogspot.com + Apple
還有問題嗎?立即提問即可得到解答。