PSP downgrade問題.......

PSP downgrade問題.......

我部psp係2.80 ,,,可唔可以 downgrade到1.5???

底板冇ic1003

1 個解答

評分
  • Ming
    Lv 6
    1 十年前
    最愛解答

    2.80 -> 1.50 Downgrade

    by -LTC- @HKCC 原創作品

    黑影騎士@HKCC 授權轉貼

    ================================================

    新出爐的 Downgrader, 是個改良版~

    直接down到 1.50 不用煩~

    這個軟降比較完美, 不像之前的 TA-082 那些, 降完用不到 USBHostFS (那些要再用 FIX)

    而且比較直接, 不用一降再降, 推薦使用~

    (其他ver 升到 2.80 再降就好)

    只適用於 2.80 + TA-079至TA-086 (即全底板通用)

    工具包 :

    2.80_down_1.50_all.rar

    1. 下載 280_down_150_all.rar

    2. 把解壓 280_down_150_all.rar 後出現的 "PSP\" 資料夾, 放在 ms0:\ (MSD根目錄)

    -若解壓時出現ERROR請重下

    降級涉及風險, 請看清看楚

    注意事項

    -請充電到 75 %或以上, 並連接 火牛 (變壓器)

    -取出UMD

    -請先 Restore Default Settings, 請用英文, 絕對不要用中文介面, 否則一定磚-運行中途絕對不要關機 (不然你等待成磚吧~ = =)

    0. 確定資料夾配置同下

    ms0:\PSP\GAME\TA082Patch

    ms0:\PSP\GAME\UPDATE

    ms0:\PSP\HEN_280

    ms0:\PSP\PHOTO\HEN_280

    1. 運行 HEN_280 (完全不會用HEN的看2樓 =運行HEND=)

    (這HEN是 2.80 專用的, 但運行方法和 2.71 一樣)

    圖片參考:http://xs411.xs.to/xs411/07032/280_all_001.JPG

    2. 運行 TA082 IdStorage Change, 完成會自動回到 XMB

    (TA082 和 TA086 一定要先執行, 不然一定磚, 若不確定底板型號, 請執行)

    (不是 TA082 和 TA086 可跳過, 因沒需要, 但做了也不會有問題, 若不確定底板型號, 請執行)

    圖片參考:http://xs411.xs.to/xs411/07032/280_all_002.JPG

    3. 運行 PSP Update ver X.YX, 請耐心等待完成 (這一步有機會變磚, 看清楚注意事項)

    圖片參考:http://xs411.xs.to/xs411/07032/280_all_003.JPG

    4. 完成後會叫你 按 X 重啟PSP

    5. 若成功會出現錯誤畫面, 按 O 就可, 1.50降級完成

    註: 完成後, 可刪放進去的降級檔案

    ====================================================

    希望以上解答可以幫到你:]

還有問題嗎?立即提問即可得到解答。